Page 1 of 4 123 ... LastLast
Results 1 to 15 of 58
  1. #1

    I like the new look

    and spoilers are visible by default. may want to check on that.
    Last edited by Andols; October 9th, 2012 at 05:51 PM.

  2. #2
    Ah good, was trying to find out where to post that...I tried to private msg Hobbit:

    Two things I noticed immediately. Probably been posted, but just wanted to say if they haven't.

    1. On my screen spoiler content is viewable. It looks like it's grey text with black bg. I checked in IE, Firefox, and Chrome. I can see spoiler text in all 3.

    2. Still no multi quote button?!

  3. #3
    It never entered my mind algernoninc's Avatar
    Join Date
    May 2004
    Location
    Widdershins
    Posts
    2,024
    I have the same issue with visible spoilers (IE 8 at my current location, Firefox 15 at home) . Good job on the smooth transition to the new look. I would like a darker theme, if it is possible, this one for some reason looks brighter than the previous one.

  4. #4
    Administrator Administrator Hobbit's Avatar
    Join Date
    Jul 2001
    Location
    Hobbit Towers, England
    Posts
    11,791
    Blog Entries
    126
    Thanks all.

    It is a work-in-progress and not all elements are sorted properly yet: these might be part of it. I have passed on these issues to the cyber-elves.

    Mark

  5. #5
    I'm the law... Administrator daigoro's Avatar
    Join Date
    Jan 2001
    Location
    Norway
    Posts
    6,963
    Blog Entries
    3
    I think the spoiler issue should be fixed now.

  6. #6
    Registered User Loerwyn's Avatar
    Join Date
    Jun 2009
    Location
    England
    Posts
    6,254
    Looks like we've got embeddable YouTube now.

    Is that feature staying or going? As Mark said to me last night, SFFW is more about the text (which is why we have small (*sniffle*) avatars and no signatures), so I'm guessing it'll go if it can?

  7. #7
    It never entered my mind algernoninc's Avatar
    Join Date
    May 2004
    Location
    Widdershins
    Posts
    2,024
    I tested the new search engine, and it apparently works just as bad as the previous one: I tried to find information about Mary Gentle and her new book Black Opera, I tried different search combinations, including searching the specific thrread for new fantasy/horror publications in 2012, and got absolutely nothing. I searched manually in the thread and the two titles (book and author) are mentioned there alright, but the search button only uses one word of the two, either Mary or Opera instead of the combination of two words. even thwen it didn't flag the correct Mary or Opera.

  8. #8
    It could be worse. ~tmso Moderator N. E. White's Avatar
    Join Date
    Jun 2009
    Location
    Northern California
    Posts
    5,200
    Blog Entries
    18
    I love the "What's New?" button. Very nice. Are the smiley buttons working?

  9. #9
    Diggin' the update. One minor thing I noticed is an issue with pagination. On the New Posts list screen there has, at least a couple times, appeared to be 2 pages of results, but when I click page 2 I just get "Sorry - no matches. Please try some different terms." I'm not sure if there really are additional new posts and I just can't get to them or if the 2nd page link is bogus.

  10. #10
    Artist, Cartoonist & Dude Action Avenue's Avatar
    Join Date
    Aug 2012
    Location
    Iowa, USA
    Posts
    47
    New look is really incredible. I like it.

  11. #11
    Registered User Loerwyn's Avatar
    Join Date
    Jun 2009
    Location
    England
    Posts
    6,254
    Quote Originally Posted by Obtuse View Post
    Diggin' the update. One minor thing I noticed is an issue with pagination. On the New Posts list screen there has, at least a couple times, appeared to be 2 pages of results, but when I click page 2 I just get "Sorry - no matches. Please try some different terms." I'm not sure if there really are additional new posts and I just can't get to them or if the 2nd page link is bogus.
    I just got that, too.

  12. #12
    Mystic and Misfit Gkarlives's Avatar
    Join Date
    May 2005
    Location
    in the texture
    Posts
    678
    Blog Entries
    81
    I am not sure if I like it or not yet, but I was wondering where the user control panel went? That is where I went to see recent posts in any of my subscribed theads.

  13. #13
    Saturn Comes Back Around Evil Agent's Avatar
    Join Date
    Aug 2002
    Location
    Vancouver, CANADA
    Posts
    6,167
    I FEAR CHANGE.

    Last edited by Evil Agent; October 10th, 2012 at 09:55 PM.

  14. #14
    Administrator Administrator Hobbit's Avatar
    Join Date
    Jul 2001
    Location
    Hobbit Towers, England
    Posts
    11,791
    Blog Entries
    126
    That is where I went to see recent posts in any of my subscribed theads.
    Have a look top right, under Quick Links. On the drop-down there's a link to subscribed threads that I think should allow you to do what you're trying to do.

    Mark

  15. #15
    Uh, Moderator
    Join Date
    Apr 2000
    Location
    NSW, Australia
    Posts
    3,604
    "New posts" doesn't quite seem to work the way it used to. Previously, it would list all posts since last time I logged in. Now, well, I'm not sure what it does.
    The other change which has unsettled me is the thread icons. Previously, threads with new posts were coloured, those with no updates were grey. Now, colour indicates the thread is "hot" (!), and there's an open/closed envelope icon showing unread posts. It's broken the way I scan the forum (but hey, maybe no one else is bothered).

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •